<!DOCTYPE html><html lang="en"><head><title>Prevalent Named a Leader in IDC MarketScape: Worldwide Third-Party Risk Management Software 2022</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=287" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=287" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=287" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wowt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=287"/><link rel="stylesheet" href="https://gray-wowt-prod.cdn.arcpublishing.com/pf/resources/dist/wowt/css/main.css?d=287"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wowt/favicon.ico?d=287"/><link rel="amphtml" href="https://www.wowt.com/prnewswire/2022/09/12/prevalent-named-leader-idc-marketscape-worldwide-third-party-risk-management-software-2022/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420931431"/><meta name="google-play-app" content="app-id=com.graytv.android.wowtnews"/><meta name="burst" content="wowt"/><meta property="og:url" content="https://www.wowt.com/prnewswire/2022/09/12/prevalent-named-leader-idc-marketscape-worldwide-third-party-risk-management-software-2022/"/><link rel="canonical" href="https://www.wowt.com/prnewswire/2022/09/12/prevalent-named-leader-idc-marketscape-worldwide-third-party-risk-management-software-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1733549353558653"/><meta property="fb:pages" content="10396532085"/><meta property="article:publisher" content="https://www.facebook.com/wowt6news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wowt.com/pf/resources/images/logo-icons/wowt.svg?d=287"/><meta name="twitter:image" content="https://www.wowt.com/pf/resources/images/logo-icons/wowt.svg?d=287"/><meta property="og:site_name" content="https://www.wowt.com"/><meta property="og:title" content="Prevalent Named a Leader in IDC MarketScape: Worldwide Third-Party Risk Management Software 2022"/><meta name="twitter:title" content="Prevalent Named a Leader in IDC MarketScape: Worldwide Third-Party Risk Management Software 2022"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WOWT6News"/><meta name="twitter:creator" content="@WOWT6News"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WOWT",
  "url": "https://www.wowt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wowt.com/pf/resources/images/logo-off-site/wowt.png?d=287"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wowt6news/",
    "https://www.instagram.com/wowt6news/",
    "https://www.twitter.com/WOWT6News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Prevalent Named a Leader in IDC MarketScape: Worldwide Third-Party Risk Management Software 2022",
  "url": "https://www.wowt.com/prnewswire/2022/09/12/prevalent-named-leader-idc-marketscape-worldwide-third-party-risk-management-software-2022/",
  "image": "https://www.wowt.com/pf/resources/images/logo-off-site/wowt.png?d=287",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Prevalent Named a Leader in IDC MarketScape: Worldwide Third-Party Risk Management Software 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wowt.com/prnewswire/2022/09/12/prevalent-named-leader-idc-marketscape-worldwide-third-party-risk-management-software-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WOWT",
    "url": "https://www.wowt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wowt.com/pf/resources/images/logo-off-site/wowt.png?d=287"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-12T18:31:00Z",
  "datemodified": "2022-09-12T18:31:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wowt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=287"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2twmhYyBDxnrqamCqPTlbstEhJIKoE-dakEwgv6cUN9ca2RXwqs1LyBQhg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xewiy_2IvFKrZ3ScAAlhlpXdkxG_McJ3-iU4bZ99_VtsvkgTOYe_9Alu5vZ86-VvX29P_tBQiQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 428,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=287"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wowt.com/prnewswire/2022/09/12/prevalent-named-leader-idc-marketscape-worldwide-third-party-risk-management-software-2022/",
        contentId: "T7VRQ62BBVENVGGWMIFGVL22TY",
        contentKewords: [ ],
        contentName: "Prevalent Named a Leader in IDC MarketScape: Worldwide Third-Party Risk Management Software 2022",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/12/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "12",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "wowt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wowt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:fa4ffe6b05f045c5-script-reference" style="display:none" data-fusion-component="fa4ffe6b05f045c5-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("fa4ffe6b05f045c5", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:fa4ffe6b05f045c5-script-reference" style="display:none" data-fusion-component="fa4ffe6b05f045c5-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-670afa11-3f83-44c6-a1ee-cbed88d379e1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CBAXB-SC3H8-N735Q-G763H-GN69E",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"CBAXB-SC3H8-N735Q-G763H-GN69E";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cvn36r5uyy7p6ca-f-2a115cb8f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916762","ak.ai":parseInt("584781",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"24ad63dd","ak.r":43981,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":55440,"ak.gh":"23.202.158.26","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663008644","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jFwjp4JQgXuWx3VeVhgut9Dg8luygxqKqA5S5dU/OZSNxnzXzv2QweEO1pnT9FSGcRYKbQ+P54jycNzZlaMCywBGH2j4YI6IkeaIXJRSWiTFm4FEPyTcu01eIfQy8/AyIZngJM9XYewDqZxkKyqSKb10jgyZyiaoJd6sJ+eUhgkYKPywPDO3tbFzTriZVsHZoPueznylF/t/w7IMEF4/q2pRm6jYttdchw5F5W4yF35bWiN7Zx6407OGmScYUL2KiUlYRzplx5kcIW+QhGMZzHA5noqnljJKMN0U0n4CB6XBOk9X/z3oRpFzd0pXyR7f9DtTlfBZif6/lnT946N2R1YrfICClmuka43zuk12wvvFx3HORjLGAxFEnY/xw2AWT1/8UVfun+VTFx7VTidneW5gDvH2Ct1TN9/I+D+/4/o=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wowt.jpg?d=287&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wowt.svg?d=287&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wowt.svg?d=287&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/omaha-ne" rel="noopener noreferrer" target="_blank">We Are Local</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/verticals/omaha-everyday">Omaha Everyday</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wowt.com/livestream/" rel="noopener noreferrer" target="_blank">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/6-on-your-side">6 On Your Side</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wowt.com/sports/college/college-world-series/" rel="noopener noreferrer" target="_blank">College World Series</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">COVID-19 Coverage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-the-first-alert-weather-app">Get The First Alert Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/severe">Severe Weather Dashboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">CityCam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/nebraska">Huskers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wowt.com/sports/college/creighton/" rel="noopener noreferrer" target="_blank">Bluejays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/college-world-series">College World Series</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/verticals/omaha-everyday">Omaha Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/partnerships">Partnerships</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/nextgen-tv">NextGen TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cozitv.com/" rel="noopener noreferrer" target="_blank">Cozi TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://iontelevision.com/" rel="noopener noreferrer" target="_blank">ION Television</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.starttv.com/" rel="noopener noreferrer" target="_blank">Start TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Employment Opportunities</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food Recipes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/knicely-done">Knicely Done</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wowt.com/poll/" rel="noopener noreferrer" target="_blank">Take Our Poll</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/273/wowt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WOWT on FACEBOOK" class="p-2" href="https://www.facebook.com/wowt6news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WOWT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wowt6news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WOWT on TWITTER" class="p-2" href="https://www.twitter.com/WOWT6News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WOWT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WOWT6News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-3"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/2022/09/12/former-omaha-police-captain-wins-lawsuit-against-city-police-chief/"><div class="alert-bar-text-container h4 mb-0"><span class="alert-bar-text d-inline-block">BREAKING: Former Omaha Police captain wins lawsuit against city, police chief</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Breaking News Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Breaking News<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Prevalent Named a Leader in IDC MarketScape: Worldwide Third-Party Risk Management Software 2022</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 12, 2022 at 1:31 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->19 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>The report cites Prevalent's comprehensive platform and combined assessments and risk ratings as key strengths</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">PHOENIX</span></span>, <span class="legendSpanClass"><span class="xn-chron">Sept. 12, 2022</span></span> /PRNewswire/ -- Prevalent, Inc., the company that takes the pain out of third-party risk management (TPRM), today announced it has been recognized as a Leader in the first <i>IDC MarketScape: Worldwide Third-Party Risk Management Software</i> (Doc #US48295522, <span class="xn-chron">September 2022</span>). The IDC MarketScape evaluated 12 TPRM providers and highlights Prevalent's managed services, risk rating and tool kit as the key differentiators contributing to its position as a Leader.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Prevalent Inc. Logo (PRNewsFoto/Prevalent Inc.)" height="104" src="https://gray-wowt-prod.cdn.arcpublishing.com/resizer/-0M3msIod_MzGuJ4jAEBa31mL-g=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VR4A5ZK3Y4GEODTOKLKE5KSNOM.jpg" width="980"/></div><figcaption class="figure-caption">Prevalent Inc. Logo (PRNewsFoto/Prevalent Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3645258-1&amp;h=685256865&amp;u=https%3A%2F%2Fwww.prevalent.net%2Fuse-cases%2Fthird-party-risk-management%2F&amp;a=Prevalent+Third-Party+Risk+Management+Platform" rel="nofollow" target="_blank">Prevalent Third-Party Risk Management Platform</a></u> is a SaaS solution that enables companies to automate the critical tasks required to onboard, assess, manage, continuously monitor and remediate third-party security, privacy, compliance, operational, and procurement-related risks across every stage of the vendor lifecycle. The IDC MarketScape's assessment highlights what Prevalent considers to be its strengths.</p><p class="text | article-text">According to the MarketScape:</p><p class="text | article-text">"The Prevalent platform is designed to support client TPRM needs from vendor assessments and onboarding through vendor termination. With the expansion into non-IT risk domains, the Prevalent platform became significantly more comprehensive."</p><p class="text | article-text">"Prevalent's strengths stem from thoughtful design of the solution and from their unique in-house capabilities including managed services and ratings. As discussed, by offering managed services internally, Prevalent customers are able to deftly move back and forth between a managed service offering and independently running the platform. This opens a door for clients to bring in the extra support as needed without a sense of long-term commitment. This flexibility is a key differentiator of the Prevalent offering."</p><p class="text | article-text">"The managed services component is also enhanced with Prevalent's in-house rating capabilities. Prevalent differentiates by combining assessments and ratings to provide a complete vendor profile. Prevalent customers have access to 10,000+shared third-party security, privacy and business resilience risk assessments which they can leverage and customize by applying multipliers, adjust by region, and augment with specific questions. In-house intelligence is also supplemented with partner feeds including Modern Slavery statements, Corruption Perception Index (CPI) scores, Health & Safety events, and ESG scorings and EPA eco violations database."</p><p class="text | article-text">"This leadership positioning in the first ever third-party risk management IDC MarketScape is a huge testament to the investments we made to benefit customers in innovation, customer success, and managed services," said <span class="xn-person">Kevin Hickey</span>, CEO of Prevalent. "With the onslaught of third-party data breaches, supply chain disruptions and new regulatory requirements, third-party risk management solutions must evolve rapidly. Prevalent customers not only identify risks faster but dramatically reduce manual work with the most comprehensive and the only unified TPRM solution available."</p><p class="text | article-text">To learn more, please <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3645258-1&amp;h=55033617&amp;u=https%3A%2F%2Fwww.prevalent.net%2Fblog%2Fidc-marketscape-worldwide-third-party-risk-management-software-2022%2F%3Ftoken%3DqOagT81oSU6Ox6q3ZWP-FVJSzGi_rKMd&amp;a=read+the+latest+Prevalent+blog" rel="nofollow" target="_blank">read the latest Prevalent blog</a></u> and register to access a <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3645258-1&amp;h=2432711623&amp;u=https%3A%2F%2Fwww.prevalent.net%2Fcontent-library%2Fidc-marketscape-worldwide-third-party-risk-management-software-2022%2F%3Ftoken%3DqOagT81oSU6Ox6q3ZWP-FVJSzGi_rKMd&amp;a=complimentary+copy+of+the+IDC+MarketScape+excerpt." rel="nofollow" target="_blank">complimentary copy of the IDC MarketScape excerpt.</a></u></p><p class="text | article-text"><b>About IDC MarketScape</b><br/>IDC MarketScape vendor analysis model is designed to provide an overview of the competitive fitness of ICT suppliers in a given market. The research methodology utilizes a rigorous scoring methodology based on both qualitative and quantitative criteria that results in a single graphical illustration of each vendor's position within a given market. The Capabilities score measures vendor product, go-to-market and business execution in the short-term. The Strategy score measures alignment of vendor strategies with customer requirements in a 3-5-year timeframe. Vendor market share is represented by the size of the icons.</p><p class="text | article-text"><b>About Prevalent</b><br/>Prevalent takes the pain out of third-party risk management (TPRM). Companies use our software and services to eliminate the security and compliance exposures that come from working with vendors and suppliers and throughout the third-party risk management lifecycle. Our customers benefit from a flexible, hybrid approach to TPRM, where they not only gain solutions tailored to their needs, but also realize a rapid return on investment. Regardless of where they start, we help our customers stop the pain, make informed decisions, and adapt and mature their TPRM programs over time.</p><p class="text | article-text"><b>Media Contact</b><br/><span class="xn-person">Angelique Faul</span>, Silver Jacket Communications, 513-633-0897, <a href="mailto:angelique@silverjacket.net" rel="nofollow">angelique@silverjacket.net</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/prevalent-named-a-leader-in-idc-marketscape-worldwide-third-party-risk-management-software-2022-301622305.html">https://www.prnewswire.com/news-releases/prevalent-named-a-leader-in-idc-marketscape-worldwide-third-party-risk-management-software-2022-301622305.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Prevalent, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wowt" style="display:none" data-fusion-component="footer-wowt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/6-on-your-side">6 On Your Side</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/crimestoppers">WOWT 6 News Crime Stoppers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/verticals/momseveryday">Omaha Everyday</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/knicely-done">Knicely Done</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WOWT</li><li class="footer-contact | footer-address">3501 Farnam Street</li><li class="footer-contact | footer-city-state">Omaha, NE 68131</li><li class="footer-contact | footer-phone">(402) 346-6666</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WOWT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:sixonline@wowt.com" rel="noopener noreferrer" target="_blank">sixonline@wowt.com - (402) 346-6666</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wowt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/e3df4716-64dd-1c1f-f0cb-43908e443ed7/88e7a822-0534-4750-8e0f-a8aefc721ffa.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wowt" style="display:none" data-fusion-component="footer-wowt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>