<!DOCTYPE html><html lang="en"><head><title>U.S. on track to break record for the most products recalled in a single year</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=280" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=280" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=280" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wowt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=280"/><link rel="stylesheet" href="https://gray-wowt-prod.cdn.arcpublishing.com/pf/resources/dist/wowt/css/main.css?d=280"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wowt/favicon.ico?d=280"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420931431"/><meta name="google-play-app" content="app-id=com.graytv.android.wowtnews"/><meta name="burst" content="wowt"/><meta property="og:url" content="https://www.wowt.com/prnewswire/2022/08/18/us-track-break-record-most-products-recalled-single-year/"/><link rel="canonical" href="https://www.wowt.com/prnewswire/2022/08/18/us-track-break-record-most-products-recalled-single-year/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1733549353558653"/><meta property="fb:pages" content="10396532085"/><meta property="article:publisher" content="https://www.facebook.com/wowt6news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wowt.com/pf/resources/images/logo-icons/wowt.svg?d=280"/><meta name="twitter:image" content="https://www.wowt.com/pf/resources/images/logo-icons/wowt.svg?d=280"/><meta property="og:site_name" content="https://www.wowt.com"/><meta property="og:title" content="U.S. on track to break record for the most products recalled in a single year"/><meta name="twitter:title" content="U.S. on track to break record for the most products recalled in a single year"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WOWT6News"/><meta name="twitter:creator" content="@WOWT6News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WOWT",
  "url": "https://www.wowt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wowt.com/pf/resources/images/logo-off-site/wowt.png?d=280"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wowt6news/",
    "https://www.instagram.com/wowt6news/",
    "https://www.twitter.com/WOWT6News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "U.S. on track to break record for the most products recalled in a single year",
  "url": "https://www.wowt.com/prnewswire/2022/08/18/us-track-break-record-most-products-recalled-single-year/",
  "image": "https://www.wowt.com/pf/resources/images/logo-off-site/wowt.png?d=280",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "U.S. on track to break record for the most products recalled in a single year",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wowt.com/prnewswire/2022/08/18/us-track-break-record-most-products-recalled-single-year/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WOWT",
    "url": "https://www.wowt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wowt.com/pf/resources/images/logo-off-site/wowt.png?d=280"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-18T17:00:00Z",
  "datemodified": "2022-08-18T17:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wowt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=280"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2twmhYyBDxnrqamCqPTlbstEhJIKoE-dakEwgv6cUN9ca2RXwqs1LyBQhg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2xewiy_2IvFKrZ3ScAAlhlpXdkxG_McJ3-iU4bZ99_VtsvkgTOYe_9Alu5vZ86-VvX29P_tBQiQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 428,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=280"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wowt.com/prnewswire/2022/08/18/us-track-break-record-most-products-recalled-single-year/",
        contentId: "NETUIK6V2FER7PE26BMWGP3ZII",
        contentKewords: [ ],
        contentName: "U.S. on track to break record for the most products recalled in a single year",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/18/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "18",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wowt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wowt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:fa4ffe6b05f045c5-script-reference" style="display:none" data-fusion-component="fa4ffe6b05f045c5-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("fa4ffe6b05f045c5", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:fa4ffe6b05f045c5-script-reference" style="display:none" data-fusion-component="fa4ffe6b05f045c5-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9e4993c7-2c07-4936-acd1-4fb9634b504b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CBAXB-SC3H8-N735Q-G763H-GN69E",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"CBAXB-SC3H8-N735Q-G763H-GN69E";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxzvvliyx6qf6q-f-bb1f9225e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916762","ak.ai":parseInt("584781",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9fcbb57","ak.r":41129,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":33848,"ak.gh":"23.218.222.180","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660846461","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Iq8DUeUjW1bppheZ3930UP0M23IWGmFSn/OL60FE6GtdHtP1baCzBPV1ISwagbGX17fflfh2kpVABia1zjgKAEJJ6mCiCoSUu/ByT5tJjqBt9E0hs1ltlIDWugAPB9kh6vIF7msvzKFSUsVgKNwpuHNqVk0lcD6QUZUkuYekcKKkm3JKr4Tugb5nuAPQt5vlygjWELkv6BlF77UJSb7MBEdCTgklYBJI9eOCZqp4opC7rpmF2gU6QcGKFla/ZfMSwpraE7DSYAGufXit9fCOVYqon2Ds4IaHRShlVCS6EiD0TSw9V/r1zPle1U6nPn6OeN+r1vxIVOT9xyn5+nNeZtKKLQXlBBBqWLxA0L3G6CDQa7zktP5cyLfiYPaDgofT7g6ycaGFhWCJCxLv4KC6Ivnf7oojmumn6PTgcK4hwRQ=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wowt.jpg?d=280&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wowt.svg?d=280&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wowt.svg?d=280&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/omaha-ne" rel="noopener noreferrer" target="_blank">We Are Local</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/verticals/omaha-everyday">Omaha Everyday</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wowt.com/livestream/" rel="noopener noreferrer" target="_blank">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/6-on-your-side">6 On Your Side</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wowt.com/sports/college/college-world-series/" rel="noopener noreferrer" target="_blank">College World Series</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">COVID-19 Coverage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-the-first-alert-weather-app">Get The First Alert Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/severe">Severe Weather Dashboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">CityCam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/nebraska">Huskers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wowt.com/sports/college/creighton/" rel="noopener noreferrer" target="_blank">Bluejays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/college-world-series">College World Series</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/verticals/omaha-everyday">Omaha Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/partnerships">Partnerships</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cozitv.com/" rel="noopener noreferrer" target="_blank">Cozi TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://iontelevision.com/" rel="noopener noreferrer" target="_blank">ION Television</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.starttv.com/" rel="noopener noreferrer" target="_blank">Start TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Employment Opportunities</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr. Food Recipes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/knicely-done">Knicely Done</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wowt.com/poll/" rel="noopener noreferrer" target="_blank">Take Our Poll</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/273/wowt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WOWT on FACEBOOK" class="p-2" href="https://www.facebook.com/wowt6news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WOWT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wowt6news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WOWT on TWITTER" class="p-2" href="https://www.twitter.com/WOWT6News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WOWT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WOWT6News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>U.S. on track to break record for the most products recalled in a single year</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 18, 2022 at 12:00 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Sedgwick brand protection releases U.S. product recall index for Q2 2022</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">MEMPHIS, Tenn.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 18, 2022</span></span> /PRNewswire/ -- The number of U.S. products recalled this year has already surpassed 1 billion, according to the U.S. product recall index recently released by Sedgwick's brand protection division. Only two other years on record have seen more than 1 billion units recalled: 2018 and 2021. In those years, it took a full year to hit that threshold. In 2022, it only took the first seven months of the year, setting this up to be a record-breaking year for product recalls by number of units.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Sedgwick Logo. (PRNewsFoto/Sedgwick) (PRNewsFoto/)" height="99" src="https://gray-wowt-prod.cdn.arcpublishing.com/resizer/oRqfw_77OolnI7L-nBGgi5BBrYA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XJRLMKAGETGZQ2N35AELZOLIIY.jpg" width="980"/></div><figcaption class="figure-caption">Sedgwick Logo. (PRNewsFoto/Sedgwick) (PRNewsFoto/)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The automotive, consumer product, food and beverage, medical device and pharmaceutical industries continue to face challenges from increased regulatory scrutiny, as well as geopolitical issues and ongoing public health issues, including COVID-19 and monkeypox.</p><p class="text | article-text">Sedgwick's industry-leading brand protection quarterly report provides an in-depth look at the economic, regulatory and legal challenges affecting various industry and insights into how companies can safeguard their reputations and brands. In addition to the latest product recall data and trends from the second quarter of 2022, the report also includes insights, analysis and predictions from Sedgwick's brand protection experts and network of strategic partners.</p><p class="text | article-text"><b>Highlights from the second quarter recall data</b></p><ul class="list | article-list"><li><span>Automotive recall events increased in Q2 2022 to 245, following two consecutive quarters of decline. The number of units impacted was relatively stable from the previous quarter at 9.2 million.</span></li><li><span>The number of consumer product recalls decreased 15.6% in Q2 2022 from 77 events in Q1 to 65. The total number of units recalled also decreased in Q2, but by only 3.5% to 6.7 million units.</span></li><li><span>U.S. Food and Drug Administration (FDA) food and beverage recall events increased to 120 in Q2 2022, up 9.1% from Q1. However, the number of impacted units decreased significantly (81.3%) to 27.5 million units. U.S. Department of Agriculture (USDA) food recalls increased to their highest level in more than two years, with 13 events. The number of units impacted also saw a significant increase of 1,391% to 973,374 pounds.</span></li><li><span>While medical device recalls increased 34% (reaching a two-year high, with 268 events), the number of impacted units fell 96.8% to their lowest level in 10 years (10 million).</span></li><li><span>For a second consecutive quarter, there were a total of 94 pharmaceutical recall events. The number of impacted units fell to their lowest level in over a year, at 20.6 million units in Q2.</span></li></ul><p class="text | article-text"><b>Looking ahead to the second half of 2022</b></p><ul class="list | article-list"><li><span>The National Highway Traffic Safety Administration (NHTSA) had an active Q2, finalizing several standards for fuel efficiency and increasing civil penalties — meaning the automotive industry may soon be liable for millions of dollars in fines. Autonomous vehicles will remain a focus for NHTSA; the agency is working to update safety standards that may require automakers to carry the burden of compliance but will increase consumer confidence in autonomous vehicles.</span></li><li><span>As we've seen for several quarters, children's safety will continue to be a priority for regulators of the consumer product industry. Per- and polyfluoroalkyl substance (PFAS) chemicals are rising to the top of regulators' and litigators' list of harmful substances to target with regulations and lawsuits.</span></li><li><span>Infant food recalls continue to have a lasting impact on the food and beverage industry, as the FDA and other regulatory agencies examine the causes, poor response times and preventative measures. The FDA is expected to begin strictly enforcing the Foreign Supplier Verification Programs (FSVP), increasing the risks for food importers.</span></li><li><span>As medical device technology advances, the FDA is releasing guidance to protect devices from cyberattacks. This space will likely remain a focus for the FDA, as a cybersecurity breach could lead to the death of a patient. Lawmakers are also working to update emergency preparedness for public health emergencies, including reforms that could impact the medical device industry.</span></li><li><span>Enforcement will be a focus for the pharmaceutical industry, with the FDA issuing warning letters for products containing cannabis and banning the sale of an e-cigarette company's products. Although the ban was overturned, it's likely that won't be the end of the issue. The FDA has made subsequent efforts to initiate a ban of non-tobacco flavors, including menthol in cigars and cigarettes.</span></li></ul><p class="text | article-text">"Regulators and lawmakers alike have increased their scrutiny of every industry, introduced new guidelines and rules, and started to publicly call out companies they believe to be noncompliant. Add to the mix the current geopolitical issues and ongoing public health crises, and businesses find themselves facing new risks that are increasingly difficult to address," said <span class="xn-person">Chris Harvey</span>, senior vice president of brand protection at Sedgwick. "In the face of these obstacles, businesses should continuously evaluate and update their product recall, crisis and communications plans to ensure their brands and reputations will overcome whatever new challenges arise."</p><p class="text | article-text">"This is the second consecutive year in which we have seen more than 1 billion units impacted by U.S. product recalls. If the first half of the year is any indication, we should expect 2022 to eclipse all previous years on record for recalled products," said <span class="xn-person">Amanda Combs</span>, recall advisor in Sedgwick's brand protection division. "While regulatory agencies may not be back to pre-pandemic work levels, companies can't relax their focus on product safety. Inspections and enforcement actions are still occurring."</p><p class="text | article-text">The recall index is published every quarter by Sedgwick's brand protection experts. It is the only report that aggregates, and tracks recall data across multiple regulatory agencies and industries to help industry stakeholders navigate the regulatory environment, product recalls and other in-market challenges. For more information, see <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3625088-1&amp;h=2739108091&amp;u=https%3A%2F%2Fwww.sedgwick.com%2Fbrandprotection&amp;a=sedgwick.com%2Fbrandprotection" rel="nofollow" target="_blank">sedgwick.com/brandprotection</a>.</p><p class="text | article-text">To download the latest recall index, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3625088-1&amp;h=2907172394&amp;u=https%3A%2F%2Fmarketing.sedgwick.com%2Facton%2Fmedia%2F4952%2Fus-2022-recall-index-report-download-edition-2-pr&amp;a=U.S.+product+recall+index+report." rel="nofollow" target="_blank">U.S. product recall index report.</a></p><div id="fusion-static-enter:W4GMVE7NY5ESNHHL62IFBLYTV4" style="display:none" data-fusion-component="W4GMVE7NY5ESNHHL62IFBLYTV4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Sedgwick</b></div></div></div><div id="fusion-static-exit:W4GMVE7NY5ESNHHL62IFBLYTV4" style="display:none" data-fusion-component="W4GMVE7NY5ESNHHL62IFBLYTV4"></div><p class="text | article-text">Sedgwick is a leading global provider of technology-enabled risk, benefits and integrated business solutions. The company provides a broad range of resources tailored to our clients' specific needs in casualty, property, marine, benefits, brand protection and other lines. At Sedgwick, caring counts; through the dedication and expertise of nearly 30,000 colleagues across 80 countries, the company takes care of people and organizations by mitigating and reducing risks and losses, promoting health and productivity, protecting brand reputations, and containing costs that can impact performance. Sedgwick's majority shareholder is The Carlyle Group; Stone Point Capital LLC, Caisse de dépôt et placement du Québec (CDPQ), Onex and other management investors are minority shareholders. For more, see <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3625088-1&amp;h=3256417197&amp;u=https%3A%2F%2Fwww.sedgwick.com%2F&amp;a=sedgwick.com" rel="nofollow" target="_blank">sedgwick.com</a></u>.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/us-on-track-to-break-record-for-the-most-products-recalled-in-a-single-year-301608530.html">https://www.prnewswire.com/news-releases/us-on-track-to-break-record-for-the-most-products-recalled-in-a-single-year-301608530.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Sedgwick</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wowt" style="display:none" data-fusion-component="footer-wowt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/6-on-your-side">6 On Your Side</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/crimestoppers">WOWT 6 News Crime Stoppers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/verticals/momseveryday">Omaha Everyday</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/knicely-done">Knicely Done</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WOWT</li><li class="footer-contact | footer-address">3501 Farnam Street</li><li class="footer-contact | footer-city-state">Omaha, NE 68131</li><li class="footer-contact | footer-phone">(402) 346-6666</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WOWT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:sixonline@wowt.com" rel="noopener noreferrer" target="_blank">sixonline@wowt.com - (402) 346-6666</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wowt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/e3df4716-64dd-1c1f-f0cb-43908e443ed7/88e7a822-0534-4750-8e0f-a8aefc721ffa.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wowt" style="display:none" data-fusion-component="footer-wowt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>